Scroll Position Not Maintained

RESOLVED WORKSFORME

Status

()

P3
normal
RESOLVED WORKSFORME
17 years ago
14 years ago

People

(Reporter: mozilla, Assigned: attinasi)

Tracking

(Blocks: 1 bug)

Trunk
Future
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Open http://www.wired.com/ and scroll down some. Then click on a story and press
the back button. The page is loaded with the scroll position at the top instead
of where it was when you left the page.

Queries for "scroll position" turned up no dups.

Updated

17 years ago
Priority: -- → P3
(Reporter)

Comment 1

17 years ago
This makes using Mozilla to work on unconfirmed bugs a real pain. Everytime you
back button, the *long* list of bugs is back at the top and it takes a while to
find your place again.

Updated

17 years ago
Target Milestone: --- → Future
(Reporter)

Updated

17 years ago
Blocks: 158464

Comment 2

17 years ago
Re: bug lists that is bug 47350
This worksforme on wired.com; marking so.  Please reopen if you have a testcases
that shows the problem; if so, attach it to this bug.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

16 years ago
It is still broken on Bug Lists.
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---

Comment 5

16 years ago
As mentioned earlier, that's bug 47350 !!
Though this technically is WFM, resolving as dupe...

*** This bug has been marked as a duplicate of 47350 ***
Status: REOPENED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE
Verified.
Status: RESOLVED → VERIFIED

Updated

14 years ago
No longer blocks: 158464
(Reporter)

Comment 7

14 years ago
When reported, this was not about multipart pages. It still is not. There is
another URL that demonstrates the behavior 100% of the time.

1. Load the URL
(http://seattlepi.nwsource.com/national/apus_story.asp?category=1110&slug=Courthouse%20Shooting%20Hostage)
2. Scroll down some.
3. Open another story.
4. Go back.
Status: VERIFIED → REOPENED
Resolution: DUPLICATE → ---
Jerry, similar symptoms does NOT mean it's the same bug.

That particular page is showing bug 215405 (it sends Cache-Control: no-store).

Re-marking worksforme, since the originally reported bug (comment 0) is still
worksforme.
Status: REOPENED → RESOLVED
Last Resolved: 16 years ago14 years ago
Resolution: --- → WORKSFORME
(Reporter)

Updated

14 years ago
Blocks: 251784
You need to log in before you can comment on or make changes to this bug.