Closed Bug 1563378 Opened 3 months ago Closed 3 months ago

Update builders to rustc 1.36

Categories

(Firefox Build System :: General, task)

task
Not set

Tracking

(firefox70 fixed)

RESOLVED FIXED
mozilla70
Tracking Status
firefox70 --- fixed

People

(Reporter: chmanchester, Assigned: chmanchester)

References

(Blocks 2 open bugs, Regressed 1 open bug)

Details

Attachments

(2 files)

This releases tomorrow, July 4th.

(In reply to Chris Manchester (Offline until July 8th) from comment #0)

This releases tomorrow, July 4th.

Although we should wait for this update until after the merge on Monday, July 8th.

Duplicate of this bug: 1554286
Pushed by cmanchester@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/9e8eb6b8650f
Bump OOM hook version for the rust update to 1.36. r=glandium
https://hg.mozilla.org/integration/autoland/rev/4f0a64853706
Update builders to rustc 1.36. r=glandium
Status: NEW → RESOLVED
Closed: 3 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla70

== Change summary for alert #21789 (as of Wed, 10 Jul 2019 04:30:40 GMT) ==

Improvements:

10% build times windows2012-32-shippable opt instrumented taskcluster-c5.4xlarge 1,964.57 -> 1,766.97

For up to date results, see: https://treeherder.mozilla.org/perf.html#/alerts?id=21789

You need to log in before you can comment on or make changes to this bug.