'Save All' ought to remember selected folder.

VERIFIED DUPLICATE of bug 108542

Status

MailNews Core
Attachments
--
enhancement
VERIFIED DUPLICATE of bug 108542
16 years ago
10 years ago

People

(Reporter: shwag, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
The 'Save All' tree select for which you choose where to save the files that are
attached, should remember the folder.  

That is the behavior that a user would expect.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 108542 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified dupe
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.