Inconsistent interaction between sidebar bookmarks and tabbed browsing

RESOLVED DUPLICATE of bug 72361

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 72361
16 years ago
13 years ago

People

(Reporter: Josh, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I note three inconsistencies where opening bookmarks from the sidebar does not
follow the tabbed browsing preferences for "Open tabs instead of windows for
middle-click or control-click of links in web page":

1. Middle-clicking on a sidebar bookmark has no effect whatsoever.
2. Control-(left-)clicking on a bookmark has the standard Windows
multiple-select behavior, but also loads the selected bookmark in the current tab.
3. When right-clicking on a bookmark, the context menu should have "Open in new
tab" as an option in addition to "Open" and "Open in new window" -- or if
context-menu bloat is a concern, perhaps in place of the "...new window" option
according to a preference in the Tabbed Browsing area.

This was observed on build 2002070808.

Comment 1

15 years ago
1. is bug 72361

2. is also part of bug 72361 (assuming you were expecting it to open in a new
window or tab)

3. is a dup of bug 117449 (by way of bug 122215)

duping to the first one...

*** This bug has been marked as a duplicate of 72361 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.