Bookmark sorting doesn't work...

VERIFIED DUPLICATE of bug 139396

Status

SeaMonkey
Bookmarks & History
--
major
VERIFIED DUPLICATE of bug 139396
16 years ago
13 years ago

People

(Reporter: ajam, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1a) Gecko/20020611
BuildID:    2002061104

There doesn't seem to be any way of using the sorting capabilities provided by
Mozilla/Netscape.  There's not much to add other than stating this.  This is a
big problem that hasn't been address at all, and were Mozilla falls behind IE by
a long shot.

Reproducible: Always
Steps to Reproduce:
1.open Bookmarks/Manage Bookmarks...
2.using the Bookmark Manager, open View/Sort by Name


Actual Results:  Nothing happens...

Expected Results:  Bookmarks should (obviously) get sorted...

n/a

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 139396 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.