form content crash recovery and/or backup

RESOLVED DUPLICATE of bug 158258

Status

enhancement
RESOLVED DUPLICATE of bug 158258
17 years ago
13 years ago

People

(Reporter: wtanaka, Assigned: samir_bugzilla)

Tracking

({helpwanted})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Imagine the following use case:

You are using yahoo mail (or some other web-based email client) and have typed a
lot of text into the text area used for writing the body of an outgoing email. 
Suddenly, your browser crashes, and you lose some large amount of work that you
have done on the email message.

It would be wonderful if there were *some* way to recover the text of the
message.  This could be anything from an auto-save temporary backup file which
gets written to a temp directory every so often, to a more fancy crash recovery
feature which allows you to bring up the browser in the exact same state that it
was in when it crashed, forms and all.

*** This bug has been marked as a duplicate of 19454 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
bug 19454 seems to be limited to URLS. -> reopening
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
-> XP APPS
Assignee: Matti → sgehani
Status: REOPENED → NEW
Component: Browser-General → XP Apps
Depends on: 19454
QA Contact: asa → paw

Comment 4

16 years ago
Is this bug still being monitored?  No action on it, despite it still being a
problem (and a very old one, at that).

Dan

Comment 5

16 years ago
related (or dupe?): bug 63094, bug 199032

Updated

16 years ago
Blocks: 19454
No longer depends on: 19454

Comment 6

16 years ago
*** Bug 199032 has been marked as a duplicate of this bug. ***

Updated

16 years ago
Keywords: helpwanted

Updated

16 years ago
Flags: blocking1.6a?

Comment 7

15 years ago
The other bug is more developed.

*** This bug has been marked as a duplicate of 158258 ***
No longer blocks: 19454
Status: NEW → RESOLVED
Last Resolved: 17 years ago15 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.