Window title not updated after deleting message

VERIFIED DUPLICATE of bug 112662

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 112662
16 years ago
13 years ago

People

(Reporter: Chuck Orgel, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

(Reporter)

Description

16 years ago
Select message from list and open it.
Select Delete Message from Edit in Menu.
Message is deleted but window title still shows the title of the deleted message.

Updated

16 years ago
Summary: Window title not updated after deleting message → Window title not updated after deleting message
Whiteboard: DUPEME

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 112662 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.