IMAP folder: Highlight stays on the deleted folders of Trash Folder

NEW
Unassigned

Status

17 years ago
7 years ago

People

(Reporter: huang, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Used 07-10-08-1.0 branch build

Highlight stays on the deleted folders of Trash folder

1) Login to an IMAP mail account with default delete mode 
   (Move deleted message to the Trash folder)
2) Delete one folder (e.g. folderA)
3) Select Edit|Delete folder for deleting this "folderA"
4) Select OK for confirming to move the selected folder into the Trash
Actual Results: Notice the highlight moves with deleted "folderA" to Trash
Expected Results: Highlight shouldn't move with deleted "folderA" and highlight 
shouldn't stay on the deleted "folderA" of Trash.

Additional Info: 
1)Problem is NOT occurring on POP & Local Folders
2)Problem is NOT occurring on 6.2.2 build 
3)Problem is occurring on 7.0 Beta build

I am wondering to know whether current change is regression bug or expected 
behaviour on IMAP deleted folders.

Updated

17 years ago
Blocks: 157217
Product: Browser → Seamonkey

Updated

14 years ago
Assignee: sspitzer → mail
QA Contact: olgam
Assignee: mail → nobody
QA Contact: message-display

Comment 1

10 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614
Status: NEW → UNCONFIRMED

Comment 2

9 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but still has no comment since the inception of the SeaMonkey project 5 years ago.

Because of this, we're resolving the bug as EXPIRED.

If you still can reproduce the bug on SeaMonkey 2 or otherwise think it's still valid, please REOPEN it and if it is a platform or toolkit issue, move it to the according component.

Query tag for this change: EXPIRED-20100420
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → EXPIRED

Comment 3

7 years ago
Still there.
Status: RESOLVED → REOPENED
Ever confirmed: true
OS: Windows 2000 → All
Hardware: x86 → All
Resolution: EXPIRED → ---

Updated

7 years ago
Status: REOPENED → NEW
You need to log in before you can comment on or make changes to this bug.