Closed Bug 156885 Opened 20 years ago Closed 20 years ago

exclude sites from Scripts & Windows settings

Categories

(SeaMonkey :: General, enhancement)

x86
Windows XP
enhancement
Not set
normal

Tracking

(Not tracked)

CLOSED DUPLICATE of bug 38966

People

(Reporter: jbartone, Assigned: Matti)

References

()

Details

In the Scripts & Windows part of Preferences, (Edit>Preferences>Advanced>Scripts
&w Windows)I think it would be a good idea if you could add a list of sites to
which you want to allow to open unrequested windows and move or resize the
browser window etc that will do whatever they want despite the settings. Like a
"Trusted" sites list.

*** This bug has been marked as a duplicate of 38966 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → CLOSED
*** Bug 159925 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.