forward dropdown sticks open if you pick all the way forward

RESOLVED DUPLICATE of bug 102330

Status

()

Core
XUL
--
minor
RESOLVED DUPLICATE of bug 102330
16 years ago
10 years ago

People

(Reporter: al mccoy, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.1a) Gecko/20020610
BuildID:    2002061014

The forward dropdown sticks open if you pick all the way forward- won't close
until you pick from the forward menu again. May happen with the backwards
dropdown, too.

Reproducible: Always
Steps to Reproduce:
1. make sure you have a couple of pages in the forward list.
2. pull up the dropdown
3. go to the last page in the list

Actual Results:  The dropdown list of "forward" sites remains open and is
difficult to close- clicking on the back button doesn't work, only selecting
from the "forward" list again will close it.

Expected Results:  Close the forward dropdown list after it is used (duh, huh?)

Comment 1

16 years ago
WorksForMe Mozilla 20020711-08 Mac OS X 10.5

Comment 2

16 years ago
Confirmed using FizzillaCFM/2002070913. Reducing Severity to minor since the
workaround is to dismiss the menu with the escape key. Adding qawanted because
this is probably a duplicate. Reassigning to XP Toolkit/Widgets: Menus.
Assignee: Matti → hyatt
Severity: normal → minor
Status: UNCONFIRMED → NEW
Component: Browser-General → XP Toolkit/Widgets: Menus
Ever confirmed: true
Keywords: qawanted
QA Contact: asa → shrir
(Reporter)

Comment 3

16 years ago
Created attachment 91125 [details]
small screen capture of problem with both back and forward buttons

It looks like this is more likely to occur if you use the little downward
pointing triangles rather than the clicking and holding on the buttons
themselves.

PS. The lists float above other all windows, even Finder or other apps. They
also do not move with the Mozilla window, so they can become spatially
"orphaned".

Comment 4

13 years ago
not sure if it's a dupe, but pretty close to bug 112068
Assignee: hyatt → nobody
Depends on: 112068
Keywords: qawanted
QA Contact: shrir → xptoolkit.menus

Comment 5

13 years ago
Duping against the (now fixed) bug.

*** This bug has been marked as a duplicate of 102330 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
No longer depends on: 112068
Resolution: --- → DUPLICATE

Updated

10 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: xptoolkit.menus → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.