Bugzilla: view bug, then back to Query page causes scroll bar redraw in wrong location

VERIFIED DUPLICATE of bug 137982

Status

()

VERIFIED DUPLICATE of bug 137982
17 years ago
3 months ago

People

(Reporter: masri, Assigned: pavlov)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Platform: PowerBook G3/300/192Mb/48Gb, MacOS X 10.1.5
Fizzilla build: 2002071008

Try the following.

1) Launch Moz.

2) Go to bugzilla.mozilla.org.

3) Click Query Page

4) Build an interesting query. I tried Platform: Macintosh, OpSys: MacOS X,
Program: MailNews, Component: Address Book.

5) Submit Query.

6) Click a bug.

7) Scroll to bottom of the bug.

8) Click the down arrow to the right of the back button, and go back to Bugzilla
Query Page. After clicking mouse button, DO NOT move mouse again.

What happens: Bugzilla Query page redraws, with scroll boxes over some of the
text & fields of the page. These are, I believe, "empty" versions of the
scrollbars that should be displayed at the top of the screen. See attached
screenshot. I'm wondering if this could be related to bug 157030.

- Adam
(Reporter)

Comment 1

17 years ago
Created attachment 91058 [details]
Bugzilla page redraw corruption

This is a screengrab of what the Bugzilla page looks like after the scroll bar
corruption occurs.

- Adam

Comment 2

17 years ago
I have this problem too... I just haven't had time to search to see if it was
reported place yet... and I would vote this but to be very annoying.

Updated

17 years ago
Keywords: nsbeta1

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 137982 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
Verified Duplicate
Status: RESOLVED → VERIFIED

Updated

4 months ago
Product: Core → Core Graveyard

Updated

3 months ago
Product: Core Graveyard → Core
You need to log in before you can comment on or make changes to this bug.