Closed Bug 1570753 Opened 3 years ago Closed 3 years ago

Compose window doesn't open in the previous size after restart

Categories

(Thunderbird :: Message Compose Window, defect)

defect
Not set
normal

Tracking

(thunderbird_esr68+)

RESOLVED DUPLICATE of bug 1580420
Tracking Status
thunderbird_esr68 + ---

People

(Reporter: jorgk-bmo, Unassigned)

References

Details

(Keywords: regression, steps-wanted)

STR:
Open a compose window. Resize it to a small size. Close it.
Restart TB. It should come back with the compose window in the same size.

Works in TB 60. In TB 68 I get large windows all the time. Slightly annoying.

Alice, can you please check for us when that started.

Flags: needinfo?(alice0775)

On Windows10, I can not reproduce the issue on TB68.0b5 and TB70.0a1(20190801085106).

Flags: needinfo?(alice0775)

Thanks for checking, I'm using this one:
https://treeherder.mozilla.org/#/jobs?repo=comm-esr68&revision=6ca79127af024f9b0af523d8c4ab08bb9519070e&selectedJob=257217157

Maybe an issue with one of my add-ons :-(

Hmm, I switched Enigmail and ThunderHTMLedit off and on again and now it works.

Sorry about the noise and thanks again, Alice!!

Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → INVALID

Well, I get big compose windows all the time, but I can't work out what triggers it. For a while they maintain the "last size", then they go big again.

Status: RESOLVED → REOPENED
Resolution: INVALID → ---
Blocks: tb68found
See Also: → 1580420

Still doesn't reproduce?

Flags: needinfo?(vseerror)
Keywords: steps-wanted

Jorg ^

I haven't noticed anything weird as far as size of the compose window is concerned. I thought this was fixed by bug 1580420.

Status: REOPENED → RESOLVED
Closed: 3 years ago3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1580420
Flags: needinfo?(vseerror)
You need to log in before you can comment on or make changes to this bug.