Alternate text is not displayed when mouse points on graphics

RESOLVED DUPLICATE of bug 67093

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 67093
16 years ago
14 years ago

People

(Reporter: Andi Voss, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

Hi all,

I just found that the mouse pointer will not trigger the display of alternative
text for graphics (IE does). To check it out have a look on the webpage
http://www.wetteronline.de//cgi-bin/regframe?3&LANG=de&PLZ=80637&PLZN=M%FCnchen&PRG=citybild
and point on the weather symbols. After a short while a textual representation
of the weather symbol sould appear - but it does not.

Thanks

Andy

Reproducible: Always
Steps to Reproduce:
1. see text.
2.
3.

Expected Results:  The alternative text should appear on top.

Comment 1

16 years ago
No, if I am not mistaken, the "alt" parameter of the <img> tag should only
appear if the image could not be loaded.
Hover text should be set by the "title" parameter.

Here's what w3.org has to say about the use of "alt":
For user agents that cannot display images, forms, or applets, this attribute
specifies alternate text. The language of the alternate text is specified by the
lang attribute.

Comment 2

16 years ago
And I was right.

*** This bug has been marked as a duplicate of 67093 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
Summary: Alternative text is not displyed when mouse points on graphics → Alternate text is not displayed when mouse points on graphics
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.