Closed Bug 15717 Opened 20 years ago Closed 20 years ago

Can't remove panels in sidebar

Categories

(SeaMonkey :: Sidebar, defect, P3)

x86
Windows 98
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 9764

People

(Reporter: andygoodell, Assigned: slamm)

Details

Latest win32 build: in the customize menu is an option to remove panels in the
sidebar, this makes the sidebar fall apart.
what are the steps you are following? Also, what do you mean 'makes the sidebar
fall apart'?

Thanks.
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
the fact that removing panels in the customize dialogs does not show up in the
sidebar is a known bug 9764

the panels dancing is a feature ;-) - actually it's covered in other bug reports

thanks

*** This bug has been marked as a duplicate of 9764 ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.