Closed Bug 1572012 Opened Last month Closed Last month

Perma /cookies/http-state/comma-tests.html,general-tests.html failing due to cookie expiration date in the past

Categories

(Core :: Networking: Cookies, defect)

defect
Not set

Tracking

()

RESOLVED FIXED
mozilla70
Tracking Status
firefox-esr60 --- unaffected
firefox-esr68 --- fixed
firefox68 --- fixed
firefox69 --- fixed
firefox70 --- fixed

People

(Reporter: intermittent-bug-filer, Assigned: aryx)

Details

(Keywords: intermittent-failure, regression, Whiteboard: [necko-triaged][stockwell unknown])

Attachments

(1 obsolete file)

Pushed by archaeopteryx@coole-files.de:
https://hg.mozilla.org/mozilla-central/rev/c3a33a61db4c
Temporarily disable wpt tests which permafail due to cookie expiration date in the past. a=me
Pushed by archaeopteryx@coole-files.de:
https://hg.mozilla.org/mozilla-central/rev/2f9fcfd57416
Temporarily disable wpt tests which permafail due to cookie expiration date in the past: adjust step strings. a=me
Whiteboard: [necko-triaged]

Looks like the merge from upstream in bug 1572056 plus the expectation updates in bug 1572693 fixed this, right?

Flags: needinfo?(james)

Yes, looks like it. I thought they had actually been disabled, but apparently not.

Status: NEW → RESOLVED
Closed: Last month
Flags: needinfo?(james)
Resolution: --- → FIXED
Attachment #9083594 - Attachment is obsolete: true
Assignee: nobody → aryx.bugmail
Target Milestone: --- → mozilla70
You need to log in before you can comment on or make changes to this bug.