Closed Bug 1572389 Opened 2 months ago Closed 2 months ago

Add pref to show normal lock icon for sites with EV (Extended Validation) certificates

Categories

(Firefox :: Site Identity, enhancement, P3)

enhancement

Tracking

()

RESOLVED FIXED
Firefox 70
Tracking Status
firefox70 --- fixed

People

(Reporter: evilpie, Assigned: evilpie)

References

Details

(Keywords: parity-chrome, parity-safari)

Attachments

(1 file)

I want to hide the extra text that is displayed for EV certificates. In general EV certs have a questionable value anyway.

Status: NEW → ASSIGNED
Priority: -- → P3

This is probably the simplest way to implementing this. We might also decide to show the normal lock icon, but still
show a bit of a different text in the popup. I think this that might just be confusing though.

Duplicate of this bug: 1572936
See Also: → 1572675
Pushed by jhofmann@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/b1f185fcab62
Add pref to show normal lock icon for sites with EV (Extended Validation) certificates. r=johannh
Status: ASSIGNED → RESOLVED
Closed: 2 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 70
Blocks: 1572936
You need to log in before you can comment on or make changes to this bug.