Closed Bug 1572435 Opened 2 years ago Closed 2 years ago

Logged objects are missing prototype node after multi-proxy BrowserConsole restart

Categories

(DevTools :: Console, task, P2)

task

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: nchevobbe, Unassigned)

References

(Blocks 1 open bug)

Details

Steps to reproduce

  1. Open the Browser Console
  2. Close it
  3. Reopen it
  4. Log a js object (e.g. console.log({a: 1})) from a content page
  5. Expand it in the Browser Console

Expected results

There the object <prototype> node displayed

Actual results

The <prototype> node is missing

Depends on: 1572671
No longer depends on: 1572671

Can't reproduce. I guess this may have been fixed by Bug 1572671

Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → INVALID
Whiteboard: dt-fission
You need to log in before you can comment on or make changes to this bug.