[FRE] resize header/pane containing attachments when receiving many attachments

RESOLVED WORKSFORME

Status

MailNews Core
Attachments
--
enhancement
RESOLVED WORKSFORME
16 years ago
9 years ago

People

(Reporter: resigned, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When viewing an email in the bottom-right pane,  the "attachments" box only
lists four lines of attachments.

There *is* a scrollbar, but I regularly (every day) receive digests of mailing
lists with upwards of 20 emails attached to one email. Trying to fiddle with the
minute scroll-control on that scrollbar becomes extremely tricky with so many
attachments.

1) I could solve this easily by being able to resize the mini-panel which
contains the "subject + from + reply-to + Date + To" fields on the left, and the
"attachments"  box on the right.
Severity: normal → enhancement
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Linux → All
Summary: Can't resize header/pane containing attachments when receiving many attachments → [FRE] resize header/pane containing attachments when receiving many attachments
*** Bug 178312 has been marked as a duplicate of this bug. ***

Updated

16 years ago
QA Contact: trix → yulian
QA Contact: yulian → stephend
Product: MailNews → Core

Comment 2

13 years ago
For Thunderbird 1.5, there is no scrollbar to resize this. I cannot view the list of emails and the message in the same window because the digest's attachment box is too large.

Updated

10 years ago
Assignee: mscott → nobody
QA Contact: stephend → attachments
(Assignee)

Updated

10 years ago
Product: Core → MailNews Core
In TB3.0b2 you can resize the pane containing the attachment. Reporter dos that solves your issue ?
Closing worksforme, no reply from reporter.
Attachment pane is resizable in TB 3's current nightlies. The only thing you can't resize is the header pane, which needs a separate bug.
To make attachment pane movable is bug 304697.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.