Closed Bug 1573101 Opened 1 year ago Closed 10 months ago

about:debugging - Logo update

Categories

(DevTools :: about:debugging, enhancement, P2)

70 Branch
enhancement

Tracking

(firefox72 fixed)

RESOLVED FIXED
Firefox 72
Tracking Status
firefox72 --- fixed

People

(Reporter: acid.crash.lv, Assigned: jdescottes)

References

Details

Attachments

(2 files)

Attached image logo.png

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

Steps to reproduce:

Open about:debugging.
Navigate "This Nightly" - try to debug any installed extension (via Inspect button)
about:devtools-toolbox?type=extension... opens
Observe the logo on the top left corner

Actual results:

The logo on the top left corner is outdated (Taking into account that chrome://browser/content/aboutDialog.xul has an updated logo )
maybe it should be updated?

Expected results:

A logo needs yo be updated.

Bugbug thinks this bug should belong to this component, but please revert this change in case of error.

Component: Untriaged → about:debugging
Product: Firefox → DevTools

Here is another ticket that refers to logo update
https://bugzilla.mozilla.org/show_bug.cgi?id=1570397

Thanks for logging, it would be nice to have the new logos in about:debugging as well.

Status: UNCONFIRMED → NEW
Type: defect → enhancement
Ever confirmed: true
Priority: -- → P2
Duplicate of this bug: 1577522

Logos from https://mozilla.design/firefox/logos-usage/
Updated:

  • desktop release logo
  • desktop beta logo
  • desktop devedition logo
  • desktop nightly logo
  • monochrome icon (used in the sidebar as the icon for "This Firefox")
Pushed by jdescottes@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/23453629383c
Update Firefox logos in about:debugging r=daisuke
Status: NEW → RESOLVED
Closed: 10 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 72
Assignee: nobody → jdescottes
You need to log in before you can comment on or make changes to this bug.