Closed Bug 1573504 Opened 2 years ago Closed 2 years ago

Apply final UX for inline preview

Categories

(DevTools :: Debugger, enhancement, P2)

enhancement

Tracking

(firefox70 fixed)

RESOLVED FIXED
Firefox 70
Tracking Status
firefox70 --- fixed

People

(Reporter: Harald, Assigned: dhyey35)

References

Details

Attachments

(1 file)

Duplicate of this bug: 1573567
Assignee: nobody → dhyey35
Blocks: 1574553
Pushed by dwalsh@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/f4a2f64e853f
Make inline variable preview UX better, r=Harald

updated phab patch

Flags: needinfo?(dhyey35)
Pushed by jlaster@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/a852387dee55
Make inline variable preview UX better, r=Harald
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 70
No longer blocks: dbg-inline-preview
You need to log in before you can comment on or make changes to this bug.