Closed Bug 157363 Opened 20 years ago Closed 20 years ago

Can't select a different mail app

Categories

(SeaMonkey :: MailNews: Message Display, defect)

x86
Windows 98
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 11459

People

(Reporter: rogerdavis, Assigned: sspitzer)

References

Details

Maybe I'm just blind, but I can't find how to point Mozilla to Eudora on mail links.

If there is a way, plese let me know.  If not, I guess enter it as a bug.
*** Bug 157365 has been marked as a duplicate of this bug. ***

*** This bug has been marked as a duplicate of 11459 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.