Browser stops interpreting CSS

RESOLVED DUPLICATE of bug 146285

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 146285
16 years ago
13 years ago

People

(Reporter: Dale Novak, Assigned: Matti)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
After using the browser on various CSS design sites, the browser starts to fail
interpreting CSS commands. The latest time that the browser failed was after
visiting http://www.serve.com/apg/workshop/cssMenu.html to see a demonstration
of CSS only dropdown menus. After that, the Mozilla home page is incorrectly
displayed for example.  After this condition occurs, going to
http://www.meyerweb.com/eric/css/edge/ shows that the code on the page mis-
interprets the browser as Netscape Navagator 4.x.  Only uninstalling and
reinstalling the Mozilla browser corrects the problem.

I have observed this problem with Mozilla 1.0 and with Mozilla 1.1a.
(Assignee)

Comment 1

16 years ago
Do you use NS6.x on your system ?

Comment 2

16 years ago
WFM. Trunk build 20020714-08 WinXP.
(Reporter)

Comment 3

16 years ago
I do have Netscape version 6.2.3 as well as IE6 and Opera 6.04.  At about 
3:30AM last night (OK, so I have insomnia), I discovered that clearing the disk 
cache results in Mozilla 1.1a interpreting CSS properly without having to 
reinstall. The reason I considered clearing the disk cache, was that the 
http://mozilla.org/start/ page came up blank with the source showing only 
minimum html code and clicking the refresh page option did not correct this 
problem. After clearing the disk cache the CSS issue also corrected itself 
so..., could the CSS problem not really have anything at all to do with CSS 
interpretation but instead be due to problems with the disk cache???
(Assignee)

Comment 4

16 years ago
you don't need to send me an extra mail because I'm teh assigned person and i
get mail if you change this bug :-)

The problem is that NS6.x cause some problems with the disk cache.
You can use different profiles to avoid this...


*** This bug has been marked as a duplicate of 146285 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.