Closed Bug 1573960 Opened 1 year ago Closed 1 year ago

Update BrowserPageInfo function in navigator.js

Categories

(SeaMonkey :: Page Info, task)

task
Not set

Tracking

(seamonkey2.49esr wontfix, seamonkey2.53 affected, seamonkey2.57esr fixed, seamonkey2.63 wontfix)

RESOLVED FIXED
seamonkey2.68
Tracking Status
seamonkey2.49esr --- wontfix
seamonkey2.53 --- affected
seamonkey2.57esr --- fixed
seamonkey2.63 --- wontfix

People

(Reporter: iann_bugzilla, Assigned: iann_bugzilla)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Port parts of the following bugs:

  • Bug 524092 - "View Image Info" command is not carried out if "Page Info" window is already opened
  • Bug 1051017 - Add browser.contentWindowAsCPOW and browser.contentDocumentAsCPOW
Blocks: 1573595

[Approval Request Comment]
Regression caused by (bug #): n/a
User impact if declined: None
Testing completed (on m-c, etc.): 2.53
Risk to taking this patch (and alternatives if risky): None
String changes made by this patch: None

Attachment #9085567 - Flags: review?(frgrahl)
Attachment #9085567 - Flags: approval-comm-release?
Attachment #9085567 - Flags: approval-comm-esr60?
Comment on attachment 9085567 [details] [diff] [review]
BrowserPageInfo update

r/a+ 

browser.contentDocumentAsCPOW is now gone. Later bug 1575201 takes care of it.
Attachment #9085567 - Flags: review?(frgrahl)
Attachment #9085567 - Flags: review+
Attachment #9085567 - Flags: approval-comm-release?
Attachment #9085567 - Flags: approval-comm-release+
Attachment #9085567 - Flags: approval-comm-esr60?
Attachment #9085567 - Flags: approval-comm-esr60+

Pushed by frgrahl@gmx.net:
https://hg.mozilla.org/comm-central/rev/b466f5790e74
Update BrowserPageInfo function in navigator.js. r=frg

Status: ASSIGNED → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.