Open links (outside Mozilla) opens new window - not a new tab

VERIFIED DUPLICATE of bug 121969

Status

SeaMonkey
Tabbed Browser
--
enhancement
VERIFIED DUPLICATE of bug 121969
16 years ago
10 years ago

People

(Reporter: Anders Lund, Assigned: jag (Peter Annema))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

When using a shourtcut to an URL or an URL inside Outlook (or anyother program)
makes Mozilla open a new Window, not a new tab.
There should be an option somewhere, where you could set it to open in one or
the other way

Reproducible: Always
Steps to Reproduce:
1. Open a link from another program than Mozilla

Actual Results:  Opens a new window

Expected Results:  Open a new tab
(Reporter)

Comment 1

16 years ago
Also, if you click on a link that is set to open a new window like:
<a href="http://www.bjtrading.dk" target="_blank">www.bjtrading.dk</a>

It opens a new Windows.

I want an option that make these kind of links open in a new tab.

Comment 2

16 years ago
for comment 1 see Bug 142214  [RFE] Add "Open all windows in tabs"

*** This bug has been marked as a duplicate of 121969 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

16 years ago
Cool! :-)
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.