Control+Click should read Command+Click

RESOLVED DUPLICATE of bug 106398

Status

SeaMonkey
UI Design
--
trivial
RESOLVED DUPLICATE of bug 106398
16 years ago
13 years ago

People

(Reporter: Will Jenkins, Assigned: Samir Gehani)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.1a+) Gecko/20020714
BuildID:    2002071403

The tabbed browsing section of the preferences should read "Middle-click or
command-click of links in a Web page". control-click loads the context menu on a
Mac.

Comment 1

16 years ago
move to preferences?

Comment 2

16 years ago
dup of bug 106398 (by way of dup bug 153172, bug 142296 and more)

*** This bug has been marked as a duplicate of 106398 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.