Closed Bug 1575881 Opened 9 months ago Closed 9 months ago

Bug open/updated/closed date, reporter and triage owner should be visible in Edit mode

Categories

(bugzilla.mozilla.org :: General, defect)

Production
Desktop
macOS
defect
Not set
normal

Tracking

()

RESOLVED FIXED

People

(Reporter: marcia, Assigned: kohei)

References

(Regression)

Details

Attachments

(3 files)

Attached image Screenshot from Beta 69

While running Firefox Nightly 20190822095439, I noticed I cannot see open and closed information next to the bug summary on closed bugs. See attached screenshot. It does show correctly in beta.

This is not a Nightly vs Beta issue but View mode vs Edit mode. Since some people are only using the Edit mode, it should be probably visible anytime.

Assignee: nobody → kohei.yoshino
Regressed by: 1344091
Summary: Not able to see closed bug status using latest Firefox Nightly build → Bug open/updated/closed date, reporter and triage owner should be visible in Edit mode
Status: NEW → ASSIGNED
Attached file GitHub Pull Request

Merged to master.

Status: ASSIGNED → RESOLVED
Closed: 9 months ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.