Closed Bug 1576098 Opened 5 months ago Closed 5 months ago

5.67% Images (macosx1014-64-shippable) regression on push 194b831613666fa13fb024c934197ee3e776e368 (Thu August 15 2019)

Categories

(Firefox :: Messaging System, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1571624
Firefox 70

People

(Reporter: alexandrui, Unassigned)

References

(Blocks 1 open bug, Regression)

Details

(Keywords: perf, regression)

We have detected an awsy regression from push:

https://hg.mozilla.org/releases/mozilla-beta/pushloghtml?changeset=194b831613666fa13fb024c934197ee3e776e368

As author of one of the patches included in that push, we need your help to address this regression.

Regressions:

6% Images macosx1014-64-shippable opt 4,491,265.55 -> 4,745,948.92

You can find links to graphs and comparison views for each of the above tests at: https://treeherder.mozilla.org/perf.html#/alerts?id=22607

On the page above you can see an alert for each affected platform as well as a link to a graph showing the history of scores for this test. There is also a link to a treeherder page showing the jobs in a pushlog format.

To learn more about the regressing test(s), please see: https://wiki.mozilla.org/AWSY/Tests

Flags: needinfo?(edilee)
Component: Performance → Messaging System
Product: Testing → Firefox
Target Milestone: --- → Firefox 70
Version: Version 3 → unspecified
Status: NEW → RESOLVED
Closed: 5 months ago
Flags: needinfo?(edilee)
Resolution: --- → DUPLICATE
Duplicate of bug: 1571624
You need to log in before you can comment on or make changes to this bug.