Closed Bug 157784 Opened 22 years ago Closed 22 years ago

Print this frame in context (right-click) menu

Categories

(Core :: Printing: Output, enhancement, P2)

enhancement

Tracking

()

VERIFIED DUPLICATE of bug 137014
Future

People

(Reporter: benjamin, Assigned: rods)

References

Details

Would be nice to have "Contextual menu > This frame > Print only this frame"
feature.
Status: UNCONFIRMED → NEW
Ever confirmed: true
I should note that selecting a frame and picking "print" from the File menu will
default to printing only that frame.
Blocks: 157675
Boris, right. So what is the benefit here?
Fast and the UI on frame selection isn't quite explicit in my mind... it's
easier for beginners
Depends on: 24221
Summary: [RFE] Contextual menu > This frame > Print only this frame → Print this frame in context (right-click) menu
Also, I think maybe the print command should be in the right click context menu.
We need to pre-set the printdialog when user click the menu item. For example,
if the user right click a frame, we should popup the dialog and select "The
selected frame" in "Print Frames" area.
Oh, seems bug 244221 has been closed as WONTFIX. So, we can't fix this bug if
that bug is still close...
somebody on the UI team may want to fix this, or maybe a contributor can fix this...
would be nice
Status: NEW → ASSIGNED
Priority: -- → P2
Target Milestone: --- → Future
Dupe of bug 137014?

*** This bug has been marked as a duplicate of 137014 ***
Status: ASSIGNED → RESOLVED
Closed: 22 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.