Closed Bug 1577969 Opened 2 years ago Closed 2 years ago

Get rid of nsIHTMLEditor.getLinkedObject and nsIURIRefObject

Categories

(Core :: DOM: Editor, enhancement, P3)

Unspecified
All
enhancement

Tracking

()

RESOLVED FIXED
mozilla71
Tracking Status
firefox71 --- fixed

People

(Reporter: m_kato, Assigned: m_kato)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Since we are going to remove cmd_checkLinks from comm-central by bug 1577443, Let's getting rid of nsIHTMLEditor.getLinkedObject and nsIURIRefObject since no one uses this in Gecko.

Since bug 1577443 is landed in comm-central, no one uses nsIHTMLEditor.getLinkedObject.

Pushed by m_kato@ga2.so-net.ne.jp:
https://hg.mozilla.org/integration/autoland/rev/8f7c665a6e34
Get rid of nsIHTMLEditor.getLinkedObject and nsIURIRefObject. r=masayuki
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla71
Duplicate of this bug: 1485214
You need to log in before you can comment on or make changes to this bug.