Closed Bug 1578084 Opened 2 years ago Closed 2 years ago

Add onCompletedImage to other context conditions

Categories

(SeaMonkey :: General, enhancement)

enhancement
Not set
normal

Tracking

(seamonkey2.49esr wontfix, seamonkey2.53 fixed, seamonkey2.57esr fixed, seamonkey2.63 wontfix)

RESOLVED FIXED
seamonkey2.68
Tracking Status
seamonkey2.49esr --- wontfix
seamonkey2.53 --- fixed
seamonkey2.57esr --- fixed
seamonkey2.63 --- wontfix

People

(Reporter: iann_bugzilla, Assigned: iann_bugzilla)

References

(Blocks 1 open bug)

Details

(Whiteboard: SM2.53.1)

Attachments

(1 file)

Potentially onCompletedImage could be added to other context menu showItem conditions.

[Approval Request Comment]
Regression caused by (bug #): n/a
User impact if declined: Save image is shown when the image has not completed
Testing completed (on m-c, etc.): 2.53
Risk to taking this patch (and alternatives if risky): None
String changes made by this patch: None

Attachment #9089712 - Flags: review?(frgrahl)
Attachment #9089712 - Flags: approval-comm-release?
Attachment #9089712 - Flags: approval-comm-esr60?
Comment on attachment 9089712 [details] [diff] [review]
Add onCompletedImage to save image condition

lgtm
Attachment #9089712 - Flags: review?(frgrahl)
Attachment #9089712 - Flags: review+
Attachment #9089712 - Flags: approval-comm-release?
Attachment #9089712 - Flags: approval-comm-release+
Attachment #9089712 - Flags: approval-comm-esr60?
Attachment #9089712 - Flags: approval-comm-esr60+

Pushed by frgrahl@gmx.net:
https://hg.mozilla.org/comm-central/rev/80b647910ff0
Add onCompletedImage to other context conditions. r=frg

Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Whiteboard: SM2.53.1
You need to log in before you can comment on or make changes to this bug.