Closed Bug 1578862 Opened 2 years ago Closed 2 years ago

Feed --browsertime Raptor task videos into new visual metrics task type

Categories

(Testing :: Performance, enhancement)

Version 3
enhancement
Not set
normal

Tracking

(firefox72 fixed)

RESOLVED FIXED
mozilla72
Tracking Status
firefox72 --- fixed

People

(Reporter: nalexander, Assigned: tarek)

References

(Depends on 1 open bug, Blocks 1 open bug)

Details

Attachments

(1 file)

Now that Bug 1563090 has added the visual metrics kind, as soon as Bug 1566174 lands, we can add the wiring that sends browsertime-recorded videos into the visual metrics tasks for processing.

Assignee: nobody → tarek
Blocks: 1582756

Feed --browsertime Raptor task videos into new visual metrics task type

Try run https://treeherder.mozilla.org/#/jobs?repo=try&tier=1%2C2%2C3&revision=960f3fe2dd84f9791384607968965dc1a46a6d60

(it's red because run-task tries to remove fetches/ but it's still mounted in the docker. will fix this next)

Depends on: 1564570
Blocks: 1592262
Pushed by tziade@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/71344d6b59d5
Feed --browsertime Raptor task videos into new visual metrics task type r=rwood,sparky,jlorenzo,barret
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla72
Regressions: 1594210
You need to log in before you can comment on or make changes to this bug.