Closed Bug 1581923 Opened 2 months ago Closed 2 months ago

Can't set row limit for "Recommended by Pocket" on the about:home

Categories

(Firefox :: New Tab Page, defect)

69 Branch
Desktop
Unspecified
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1580542

People

(Reporter: mozilla, Unassigned)

References

()

Details

There is a potential bug with the "Recommended by Pocket" section of the Firefox Home page. I can't reproduce the problem, but other Mozilla contributors and users are having this issue.

It appears that some users aren't able to limit the number of rows that the "Recommended by Pocket" section uses on the homepage and it's instead locked to 7 rows. According to users, there is no longer the UI option in the Firefox settings to set the number of rows and modifying the browser.newtabpage.activity-stream.section.topstories.rows preference doesn't appear to limit the rows either.

Status: UNCONFIRMED → RESOLVED
Closed: 2 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1580542
You need to log in before you can comment on or make changes to this bug.