talkback should allow you to copy your incident id

VERIFIED DUPLICATE of bug 70585

Status

Core Graveyard
Talkback Client
--
enhancement
VERIFIED DUPLICATE of bug 70585
16 years ago
9 years ago

People

(Reporter: timeless, Assigned: Shiva Thirumazhusai)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
i've always wanted to be able to do this, because i can't, i frequently typo it.

*** This bug has been marked as a duplicate of 70585 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
vrfy dup
Status: RESOLVED → VERIFIED
(Reporter)

Updated

9 years ago
Component: Talkback Client → Talkback Client
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.