Closed Bug 1582884 Opened 1 year ago Closed 1 year ago

Review crashtest tests skipped on Android

Categories

(Testing :: General, task, P1)

Version 3
task

Tracking

(firefox71 fixed)

RESOLVED FIXED
mozilla71
Tracking Status
firefox71 --- fixed

People

(Reporter: gbrown, Assigned: gbrown)

References

Details

Attachments

(1 file)

Some crashtest tests currently skipped on Android were skipped because they failed in the android test environment of the time: the android 4.3 emulator, or perhaps a pandaboard or tegraboard. Today's emulator is much faster and has other improved capabilities. Also, our code has evolved. This seems like a good time to review skipped tests: Can some of them be enabled without introducing new failures?

Pushed by gbrown@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/23673cd50e87
Enable some crashtests on Android; r=geckoview-reviewers,agi
Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla71

According to before/after test counts, this change enabled about 15 tests.

Regressions: 1584562
You need to log in before you can comment on or make changes to this bug.