Closed Bug 1583416 Opened 8 months ago Closed 8 months ago

HTML Mail Question dialog pops up in wrong size, and misses the SEND/CANCEL button (are they hidden?)

Categories

(Thunderbird :: Message Compose Window, defect)

x86_64
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1583415

People

(Reporter: ishikawa, Unassigned)

Details

Attachments

(1 file)

I am using linux, SMP Debian 5.2.9-2 (2019-08-21) x86_64 GNU/Linux.
As I mention in the subject, there are times (so far two or three times. This is the second day I observe the bug. The first one occurred last week, and my memory is a bit hazy.) when the HTML Mail Question (that asks regarding the HTML formatting for recipients who are not specified as being able to receive HTML mails) pops up, the size of the dialog window is incorrect and hides the [CANCEL]/[SEND] button.

I am attaching the screen capture when it happened today.
( I now notice there seem to be the upper corner of the buttons that got hidden in the too small window.)

When I close the incorrectly sized window by clicking on the X of the window pane, and retried sending the e-mail, the pop up windows showed up in correct size and I could see [CANCEL] [SEND] buttons.

Very annoying, especially for the first time.

(Funny the initial submission failed the attachment of the screen capture.)
Here is the screen capture.

Status: NEW → RESOLVED
Closed: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1583415
You need to log in before you can comment on or make changes to this bug.