Closed Bug 1583897 Opened 4 months ago Closed 3 months ago

Record event telemetry for new send-tab

Categories

(Firefox :: Sync, defect, P2)

defect

Tracking

()

RESOLVED FIXED
Firefox 71
Tracking Status
firefox71 --- fixed

People

(Reporter: tcsc, Assigned: markh)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Turns out, we don't do this. At least, not as far as I can tell. I'd love to be wrong.

Depends on: 1584356
Assignee: nobody → markh
Blocks: 1586954
Duplicate of this bug: 1485885
Attachment #9098751 - Attachment description: Bug 1583897 - WIP for new senttab telemetry. r?tcsc!,eoger! → Bug 1583897 - Send a telemetry event for new sendtab. r?tcsc!,eoger!

The priority flag is not set for this bug.
:markh, could you have a look please?

For more information, please visit auto_nag documentation.

Flags: needinfo?(markh)
Attachment #9098751 - Attachment description: Bug 1583897 - Send a telemetry event for new sendtab. r?tcsc!,eoger! → Bug 1583897 - Send a telemetry event for new sendtab. r?tcsc!
Pushed by mhammond@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/15f007ec4cac
Send a telemetry event for new sendtab. r=tcsc,eoger,lina
Status: NEW → ASSIGNED
Flags: needinfo?(markh)
Priority: -- → P2
Status: ASSIGNED → RESOLVED
Closed: 3 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 71
Duplicate of this bug: 1580342
No longer depends on: 1584356
You need to log in before you can comment on or make changes to this bug.