Closed Bug 1584270 Opened 4 months ago Closed 4 months ago

Expand the megabar on mouseup instead of mousedown

Categories

(Firefox :: Address Bar, enhancement, P3)

enhancement
Points:
1

Tracking

()

RESOLVED FIXED
Firefox 71
Iteration:
71.2 - Sept 16 - 29
Tracking Status
firefox71 --- fixed

People

(Reporter: harry, Assigned: harry)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

We discussed in the Megabar demo meeting that we might want to expand the Megabar on mouseup to match clicks-selects-all behaviour.

Duplicate of this bug: 1584278
Assignee: nobody → htwyford
Status: NEW → ASSIGNED
Iteration: --- → 71.2 - Sept 16 - 29
Points: --- → 1
Type: task → enhancement
Priority: -- → P3
Blocks: 1583283
Summary: Explore expanding megabar on mouseup → Expand the megabar on mouseup instead of mousedown
Blocks: 1584938
Pushed by dgottwald@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/a633169505d4
Expand the Megabar on mouseup. r=dao
Status: ASSIGNED → RESOLVED
Closed: 4 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 71
Regressions: 1585847
Flags: qe-verify+
Flags: needinfo?(cristian.comorasu)
Flags: qe-verify-
Flags: qe-verify+
Flags: needinfo?(cristian.comorasu)
You need to log in before you can comment on or make changes to this bug.