Save menu for attachment doesn't highlight items

RESOLVED DUPLICATE of bug 92094

Status

--
trivial
RESOLVED DUPLICATE of bug 92094
17 years ago
10 years ago

People

(Reporter: jpmelko, Assigned: bugzilla)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.1b) Gecko/20020718
BuildID:    2002071808

In some circomstances the save menu items for attachement  are not hightlited

Reproducible: Always
Steps to Reproduce:
1.Open Mail and news
2.select a mail with attachement
3.Clik on an attachement (Leave the mouse down)
4 move your cursor over the items

Actual Results:  no hightlite

Expected Results:  items hightlited

If you release the mouse, the menu is left open, and the items are hilited

If you open the menu as a normal contextual menu (with control pressed) all
works file, you have not to release the mouse

Updated

17 years ago
QA Contact: olgam → trix
*** Bug 159817 has been marked as a duplicate of this bug. ***
-> XP APPS
Assignee: sspitzer → blaker
Component: Mail Window Front End → XP Apps: GUI Features
Product: MailNews → Browser
QA Contact: trix → paw

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 92094 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Summary: Save Menu for attachement don't hightlit items → Save menu for attachment doesn't highlight items
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.