Closed Bug 1586032 Opened 1 year ago Closed 1 year ago

Megabar doesn't expand after dismissing via esc for certain keys

Categories

(Firefox :: Address Bar, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1585847
Tracking Status
firefox71 --- affected

People

(Reporter: yoasif, Unassigned)

Details

Steps to reproduce:

  1. Do Ctrl-l
  2. type any letter
  3. press esc, esc, esc
  4. type any of w, p, a, d, c, b, m

What happens:

URL bar suggestions do not appear.

Expected result:

URL bar suggestions appear like when typing other characters.

Has STR: --- → yes
Regressed by: 1577541
Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1585847
No longer blocks: urlbar-update-1
No longer regressed by: 1577541
You need to log in before you can comment on or make changes to this bug.