Closed Bug 1586190 Opened Last month Closed 25 days ago

Reopen skipped tests in quotaManager for fission

Categories

(Core :: Storage: Quota Manager, task, P2)

task

Tracking

()

RESOLVED DUPLICATE of bug 1586189

People

(Reporter: tt, Assigned: tt)

References

(Blocks 1 open bug)

Details

dom/quota/test/browser_permissionsPromptAllow.js
dom/quota/test/browser_permissionsPromptDeny.js
dom/quota/test/browser_permissionsPromptUnknown.js
Might be related to functions in browserUtils or permissions stuff

Type: defect → task
Priority: -- → P2
Assignee: nobody → ttung
Status: NEW → RESOLVED
Closed: 25 days ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1586189
No longer depends on: 1585777
You need to log in before you can comment on or make changes to this bug.