Closed Bug 1588336 Opened 3 months ago Closed 3 months ago

RTL fixes for the new search banner in Private Browsing mode

Categories

(Firefox :: Search, defect, P1)

defect

Tracking

()

VERIFIED FIXED
Firefox 71
Tracking Status
firefox71 --- verified

People

(Reporter: itiel_yn8, Assigned: itiel_yn8)

References

(Blocks 1 open bug)

Details

(Keywords: rtl)

Attachments

(3 files)

Attached image תמונה.png

See attached for how this currently looks.

Attached image Screenshot

Screenshot with the patch included.

Assignee: nobody → itiel_yn8
Status: NEW → ASSIGNED
Attachment #9100700 - Attachment is patch: false
Attachment #9100700 - Attachment mime type: text/plain → image/png

Thank you for spotting this, I'd forgotten to check that (too long since I've done serious UI work :-( ). One of us will look at the patch within a few hours.

Priority: -- → P1
Pushed by ntim.bugs@gmail.com:
https://hg.mozilla.org/integration/autoland/rev/a934af8c3acf
RTL fixes for the new search banner in Private Browsing mode r=mikedeboer
Status: ASSIGNED → RESOLVED
Closed: 3 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 71
Flags: qe-verify+

Reproduce the issue with an old Nightly build 71.0a1 (Build id: 20191012095203).
Verified - fixed on Nightly 71.0a1 (Build id: 20191016212918) on Windows 10 and Ubuntu 18.04.

Status: RESOLVED → VERIFIED
Flags: qe-verify+
You need to log in before you can comment on or make changes to this bug.