Option for Forms auto-fill to act more like (gasp!) IE :)

VERIFIED DUPLICATE of bug 60861

Status

()

VERIFIED DUPLICATE of bug 60861
17 years ago
10 years ago

People

(Reporter: vlbrown, Assigned: morse)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
The Mozilla "Fill in Form" menu item wasn't the interface I expected; I
expected something more along the lines of the IE "WYSIWYG" auto-fill.  In IE,
when I'm filling in form data, I only type a few non-ambiguous letters into any
given field and poof, there's the fill-in-text.I can change it if I wish and
occasionally it's wrong, but basically I just define a set of "pre-fill" words
and phrases and IE uses them.

I don't have a problem with the"Fill in thsi form" menu item. In fact, it's a
cool idea - fill in theentire form at once. BUT I have really gotten spoiled by
the IE ability to fill in pretty much any field if I type one or two characters.
Even if the field may not "obviously be a name or email address field. 
e.g. I type vl and IE supplies vlb@cfcl.com

I would like to submit a feature request for (at least an option) to
have Mozilla do auto-fill the way IE does.
(Assignee)

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 60861 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified Duplicate
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: Form Manager → Form Manager
Product: Core → Toolkit
QA Contact: tpreston → form.manager
You need to log in before you can comment on or make changes to this bug.