[PP]Account Setup: IMAP delete model combo box does not respond

VERIFIED DUPLICATE of bug 15476

Status

P3
normal
VERIFIED DUPLICATE of bug 15476
19 years ago
14 years ago

People

(Reporter: fenella, Assigned: alecf)

Tracking

Trunk
PowerPC
Mac System 8.5

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Linux (1999-10-07-16 M10)
Win32 (1999-10-06-19 M10)
Mac (1999-10-07-17 M10)
Steps:
1. Launch Messenger
2. From Edit menu, select Account Setup
3. Double click on my account (fenella on nsmail-2)
4. Single click on Server
5. In the pull-down menu of "When I delete a message", the default is " Mark it
as deleted"
6. Click on the downward arrow, pull-down menu comes up. Select another option
Actual:  It does not respond.
On Linux, it crashes.
On Mac, it does not respond to my selection
On win_Nt, it works fine.
(Reporter)

Comment 1

19 years ago
Sorry.  I used the wrong terminology, pull-down menu should be called Drop-down
combo box.
(Assignee)

Updated

19 years ago
OS: All → Mac System 8.5
Hardware: All → Macintosh
Summary: Account Setup:Server options does not respond to selection → [PP]Account Setup: IMAP delete model combo box does not respond
(Assignee)

Comment 2

19 years ago
I believe combo boxes are broken on mac right now.
Adding Paul in case he knows of the combo box bug so I can mark this a dupe.

Updated

19 years ago
Depends on: 15476

Comment 3

19 years ago
Marking as depends on 15476, which is the real bug here.
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
No longer depends on: 15476
Resolution: --- → DUPLICATE
(Assignee)

Comment 4

19 years ago
Thanks. I'm just going to mark this a dupe, actually, so it's not on my plate.

*** This bug has been marked as a duplicate of 15476 ***
(Reporter)

Comment 5

19 years ago
Will verify this when bug 15476 is fixed.

Comment 6

19 years ago
Checekd for duplication with bug # 15476

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 7

19 years ago
I think it's ok to mark this verified duplicate
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.