Closed Bug 1590533 Opened 2 years ago Closed 2 years ago

CSS that not applies to table rows should be marked as well

Categories

(DevTools :: Inspector: Rules, enhancement)

70 Branch
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1551569

People

(Reporter: egil, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

Steps to reproduce:

  1. Create some table.
  2. Add margin:1em to <tr>.

Actual results:

No message/warning/info is shown.

Expected results:

I would expect similar message (with info icon) as for inline elements and grid properties.
https://twitter.com/jensimmons/status/1186305344659709952
https://twitter.com/violasong/status/1186716054988345344

Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Component: Untriaged → Inspector: Rules
Product: Firefox → DevTools
Resolution: --- → DUPLICATE
Duplicate of bug: 1551569
You need to log in before you can comment on or make changes to this bug.