IE stole system default browser status when both IE and Mozilla in memory on line

RESOLVED INVALID

Status

SeaMonkey
General
RESOLVED INVALID
16 years ago
13 years ago

People

(Reporter: Steven Neil Groginsky, Assigned: Matti)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
IE stole system default browser status when both IE and Mozilla in memory on line.

All of a sudden, when I clicked on "View in System Browser" in 3rd app, I got IE.

Build 202061104
(Assignee)

Comment 1

16 years ago
and what is the bug ?
IE can set itself as default handler without asking if you selected that one time.
Also a 3rd party app can change this without asking.

You can select that mozilla should check the default handler in
edit\preferences\Advanced\System

I can't see a bug here -> invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 2

16 years ago
*** Bug 103339 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.