Outgoing SMTP server should be linked to account

VERIFIED INVALID

Status

SeaMonkey
MailNews: Account Configuration
P3
major
VERIFIED INVALID
19 years ago
14 years ago

People

(Reporter: fillmore, Assigned: Alec Flett)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Because of the Internet SPAM problem, many organizations are enforcing
anti-relaying policies in their SMTP servers.  Mozilla needs to be able
to use a separate SMTP server for each account so that outgoing mail
is not rejected by anti-relaying servers.   The M10 release includes
a comment that only one SMTP server is needed for all accounts, where
in fact one is needed for each ISP that the user connects to.  Perhaps
the account manager needs a feature to define ISPs that accounts could be
linked to.
Thanks,    Bob Fillmore

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 1

19 years ago
*** This bug has been marked as a duplicate of 13151 ***
(Assignee)

Updated

19 years ago
Status: RESOLVED → REOPENED
(Assignee)

Comment 2

19 years ago
ok, this is not a dupe of 13151...however, this bug is in fact invalid, because
SMTP servers should not be linked to accounts.
(Assignee)

Updated

19 years ago
Status: REOPENED → RESOLVED
Last Resolved: 19 years ago19 years ago
Resolution: DUPLICATE → INVALID
(Assignee)

Comment 3

19 years ago
The reason being that the SMTP server you use is dependant on your physical
connection to the internet, not what account you're reading mail with.

Comment 4

19 years ago
Comment from Bob Fillmore via email to me:

"What if you have multiple connections to the Internet? (eg. dialup and cable
modem, or travelling laptop). You then need multiple SMTP servers."
(Assignee)

Comment 5

19 years ago
yes, we are having multiple SMTP servers, they just are not associated with
accounts. They really should be associated with dialup connections, but we don't
have a way of detecting that (at least right now)

I've been talking to the dialup team about making this connection. Not sure it
will happen for a while.

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 6

19 years ago
verified as invalid for now, per alec's comments.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.