Can not print chinese from e-mail

VERIFIED DUPLICATE of bug 65784

Status

MailNews Core
Backend
VERIFIED DUPLICATE of bug 65784
16 years ago
10 years ago

People

(Reporter: Otto Willum Nielsen, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1b) Gecko/20020718
BuildID:    2002071812

Chinese works 100% correct in browser and e-mail, but when trying to print a
e-mail to the printer, it produces only small squares.
Can not print Chinese

Reproducible: Always
Steps to Reproduce:
1.Receiving an e-mail in Chinese ( Displays correct on the Screen )
2.want to print the mail out
3.Only small squares shows on the printed page

Expected Results:  Printed the correct Chinese letters on the page

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 65784 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.