MS Exchange IMAP: Cannot delete messages

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
16 years ago
10 years ago

People

(Reporter: rob.scott, Assigned: mscott)

Tracking

({imap-interop})

Trunk
x86
Linux
imap-interop

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I have a message in the INBOX folder that I wish to delete.
It doesn't allow me to giving an error.

I think this might be related to the problem where Mozilla wants to delete a 
message by moving it to the Trash folder - the Trash folder does not exist in 
MS Exchange (it is called Deleted Items).

Updated

16 years ago
Keywords: interop
QA Contact: huang → meehansqa
Summary: Cannot delete messages with IMAP and Exchange → MS Exchange IMAP: Cannot delete messages

Comment 1

16 years ago
reporter, is this dupe of bug 115988 (per bug 101923)?

Comment 2

15 years ago
I get the same issue using thunderbird 0.5 connected to an MS exchange server 
using IMAP (running on windows XP). When I delete a message in my inbox on 
thunderbird, the message is simply marked as 'Read' in my exchange mail box 
and not deleted. I need to go to my exchange account (using outlook 2000) and 
manually delete the mail from the server.
Product: MailNews → Core

Comment 3

13 years ago
Couldn't there just be an option to rename the Trash folder?  That way we could
name it whatever MS Exchange or other mail servers respond to.  Just a guess

Comment 4

12 years ago
everyone in this bug is gone AFAICT so ->INCOMPLETE. But if you still see this problem please comment
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INCOMPLETE
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.