Closed Bug 1594329 Opened 1 year ago Closed 1 year ago

about:protections uses confusing language

Categories

(Firefox :: Protections UI, defect)

71 Branch
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 1581426

People

(Reporter: jon.kolbert, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:71.0) Gecko/20100101 Firefox/71.0

Steps to reproduce:

When I go to about:protections, it states " Synchronising to 2 other devices Manage devices".

When I click manage devices, it only lists 2 devices total.

Actual results:

Two devices are listed total.

Expected results:

The word "other" should be omitted, because it implies there are two additional devices that Firefox Lockwise is being synchronized to - instead of a total of two.

Severity: normal → minor
Type: enhancement → defect
Component: Untriaged → Protections UI

Thank you for the report! We agree and new wording is on the way.
This is a duplicate of Bug 1581426

Status: UNCONFIRMED → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1581426
You need to log in before you can comment on or make changes to this bug.