Browser crashes on every visit with no error reported

VERIFIED DUPLICATE of bug 160283

Status

SeaMonkey
UI Design
--
critical
VERIFIED DUPLICATE of bug 160283
16 years ago
13 years ago

People

(Reporter: Mark Pellegrini, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1a) Gecko/20020611
BuildID:    2002061104

The browser crashes with no error message on every visit to the website. No
explination is given, it just *disappears* 

Reproducible: Always
Steps to Reproduce:
1.Go to the website
2.
3.

Actual Results:  The browser crashed. 

Expected Results:  It should not have crashed.

Comment 1

16 years ago
works for me, moz1.1b/win98

reporter, can you get the latest trunk build and see if you
can reproduce this?

Comment 2

16 years ago
The site uses some little tricks with gzipped shipping of the HTML, maybe 
that's a problem? What's happening there is: 

1. checks $ENV{'HTTP_ACCEPT_ENCODING'}=~/gzip/
2. gzips html into temporary file 
3. tells apache to send the gzipped file instead
4. sets Header Content-Encoding gzip

Try http://www.gotfuturama.com/index.shtml to get it without the gzipping. If 
that crashes, too it should be some HTML parsing problem.

mArc (site owner)

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 160283 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.